
<!DOCTYPE html>

<html class="no-js parent-category- category-travel " lang="en-US">

<head>
    <meta charset="UTF-8"><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0,user-scalable=0"/>
    <meta name="google-site-verification" content="dk8e4QkuGBYrUfpMsrhiQZ4KZxVrFjTUAhIBJwOEyiU" />
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <!-- Ads -->
    <script async src="//js-sec.indexww.com/ht/p/187988-129078988268244.js"></script>
    <script async="" src="https://confiant-integrations.global.ssl.fastly.net/iopIRd7dRQSX2Ds76IRM9taKRFQ/gpt_and_prebid/config.js"></script>
    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>

    <link rel="dns-prefetch" href="//tags.tiqcdn.com">
<title>Are trees in the fairway — fair? This muni shows the right (and wrong) way</title>
<script type="text/javascript">
var utag_data = {
    "site_name": "Golf",
    "site_description": "",
    "post_category": [
        "travel"
    ],
    "post_tags": [
        "3m-open",
        "muni-mondays"
    ],
    "page_type": "article",
    "post_id": 15408732,
    "post_title": "Are trees in the fairway \u2014 fair? This Minnesota muni shows how to do it right (and wrong)",
    "post_author": "Dylan Dethier",
    "post_date": "2020\/07\/27",
    "user_role": "guest"
};
</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Trees planted in the middle of a fairway are a contentious design feature. Are they unfair? One muni in Minnesota shows both sides of the debate."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://golf.com/travel/trees-middle-golf-course-fairway/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Are trees in the fairway — fair? This muni shows the right (and wrong) way" />
<meta property="og:description" content="Trees planted in the middle of a fairway are a contentious design feature. Are they unfair? One muni in Minnesota shows both sides of the debate." />
<meta property="og:url" content="https://golf.com/travel/trees-middle-golf-course-fairway/" />
<meta property="og:site_name" content="Golf" />
<meta property="article:publisher" content="https://www.facebook.com/golf/" />
<meta property="article:tag" content="3m open" />
<meta property="article:tag" content="muni mondays" />
<meta property="article:section" content="Travel" />
<meta property="og:image" content="https://golf.com/wp-content/uploads/2020/07/lead.jpg" />
<meta property="og:image:secure_url" content="https://golf.com/wp-content/uploads/2020/07/lead.jpg" />
<meta property="og:image:width" content="1856" />
<meta property="og:image:height" content="1044" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Trees planted in the middle of a fairway are a contentious design feature. Are they unfair? One muni in Minnesota shows both sides of the debate." />
<meta name="twitter:title" content="Are trees in the fairway — fair? This muni shows the right (and wrong) way" />
<meta name="twitter:site" content="@golf_com" />
<meta name="twitter:image" content="https://golf.com/wp-content/uploads/2020/07/lead.jpg" />
<meta name="twitter:creator" content="@golf_com" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//golf.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Golf &raquo; Feed" href="https://golf.com/feed/" />
<script type='text/javascript'>
	var _sf_async_config = _sf_async_config || {};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 39680;
	_sf_async_config.domain = 'golf.com'; 
	_sf_async_config.flickerControl = false;
	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
	/** CONFIGURATION END **/
  </script>
  <script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>
  		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/golf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://golf.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://golf.com/wp-content/plugins/ElasticPress/dist/css/related-posts-block-styles.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://golf.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='related_post_shortcode_style-css'  href='https://golf.com/wp-content/plugins/related-post-shortcode/related-post-shortcode.css?v=2&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://golf.com/wp-content/themes/golf/compiled/css/app.css?ver=1596121554' type='text/css' media='' />
<script type='text/javascript' src='https://golf.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://golf.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src="https://golf.com/wp-content/themes/golf/compiled/js/app.js?ver=1596121554" defer="defer" type="text/javascript"></script>
<link rel='https://api.w.org/' href='https://golf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://golf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://golf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://golf.com/?p=15408732' />
<link rel="alternate" type="application/json+oembed" href="https://golf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgolf.com%2Ftravel%2Ftrees-middle-golf-course-fairway%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://golf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgolf.com%2Ftravel%2Ftrees-middle-golf-course-fairway%2F&#038;format=xml" />
<link rel="amphtml" href="https://golf.com/travel/trees-middle-golf-course-fairway/amp/"><link rel="icon" href="https://golf.com/wp-content/uploads/2020/04/cropped-favicon-512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://golf.com/wp-content/uploads/2020/04/cropped-favicon-512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://golf.com/wp-content/uploads/2020/04/cropped-favicon-512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://golf.com/wp-content/uploads/2020/04/cropped-favicon-512x512-1-270x270.png" />
<!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='//tags.tiqcdn.com/utag/8am/golf/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->

    <!-- Google Tag Manager (Legacy) -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NVWNHB7');</script>
    <!-- End Google Tag Manager -->

    <!-- enable sumo ad blocking meta tags via ACF -->
    
    
<script>
  var golfAds = {
    device: "desktop_golf",
    ptype: "article",
    ch: "travel",
    tags: "3m-open,muni-mondays",
    postid: "15408732",
    post_author: "Sean Zak",
    title: "Are trees in the fairway — fair? This Minnesota muni shows how to do it right (and wrong)",
    namespace: "golf-ng-production",
    env: "production",
    template: "article",
    extra_targets: "",
    fetchMarginPercent: 50,
    renderMarginPercent: 15,
    mobileScaling: 1.1,
  }
</script>

    <script>
      var lbapibase = null;
                lbappbase = 'https://production.api.golf.com';
            </script>

</head>

<body class="body article-template-default single single-article postid-15408732 no-sidebar">

<header class="site-header" id="site-header" role="banner">
    <section class="navigation">
      <div class="navigation__centered">
        <button class="navigation__toggle" data-toggle-mobile-nav><span></span></button>

        <a href="https://golf.com/" rel="home" class="navigation__logo">Golf Logo</a>
        <nav id="site-navigation" class="main-navigation" role="navigation">
            <div class="navigation__mobile">
                <button class="navigation__toggle" data-toggle-mobile-nav><span></span></button>
                <a href="https://golf.com/" rel="home" class="navigation__logo">Golf Logo</a>
                <button id="search_toggle" class="search" data-toggle-search></button>
            </div>

            <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-15392942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15392942"><a href="https://golf.com/news/">News</a></li>
<li id="menu-item-15392924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15392924"><a href="https://golf.com/instruction/">Instruction</a></li>
<li id="menu-item-15392923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15392923"><a href="https://golf.com/gear/">Gear</a></li>
<li id="menu-item-15392925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15392925"><a href="https://golf.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-15392926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15392926"><a href="https://golf.com/travel/">Travel</a></li>
<li id="menu-item-15392908" class="tablet-toggle menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15392908"><a href="#">&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-15402338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15402338"><a href="https://proshop.golf.com/">Pro Shop</a></li>
	<li id="menu-item-15402332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15402332"><a href="https://golf.com/leaderboard/2020/world-golf-championships-fedex-st-jude-invitational-2/">Leaderboards</a></li>
	<li id="menu-item-15393061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15393061"><a href="https://golf.com/videos/">Videos</a></li>
	<li id="menu-item-15393062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15393062"><a href="https://golf.com/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-15392936" class="subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-15392936"><a href="https://w1.buysub.com/pubs/EB/GFM/ab-hamburger.jsp?cds_mag_code=GFM">Subscribe</a></li>
</ul></div>        </nav>

        <a href="https://w1.buysub.com/pubs/EB/GFM/ab-topnav.jsp?cds_mag_code=GFM" target="_blank" rel="noopener noreferrer" class="subscribe-desk">Subscribe</a>
        <button id="search_toggle" class="search" data-toggle-search></button>

        
<div class="sticky-navbar ">
    <div class="sticky-navbar__wrapper">
        <span class="sticky-navbar__title">Are trees in the fairway — fair? This Minnesota muni shows how to do it right (and wrong)</span>        <div class="sticky-navbar__share_btn">SHARE</div>
        <div class="sticky-navbar__icons">
            <div class="sticky-navbar__share_close"><i class="icon-down"></i></div>
            <ul>
                <li class="fb-share-button">
                    <i class="icon-facebook"></i>
                </li>
                <li class="tw-share-button">
                    <i class="icon-twitter"></i>
                </li>
                <li>
                    <a class="mail-share-button" href=""><i class="icon-email"></i></a>
                </li>
            </ul>
        </div>
    </div>
</div>      </div>
    </section>
    <div class="search-bar" id="search-bar">
      <div class="search-bar__inner">
        <form id="site-search" class="search-bar__form search-form" method="get" role="search" action="https://golf.com/">
          <i class="icon-search"></i>
          <input type="search" class="search-bar__field search-form__input" placeholder="Search" name="s" title="Search for:" required />
          <button class="g-search__submit search-form__button" type="submit">
            Search
          </button>
        </form>
      </div>
    </div>
</header>

<main class="content" id="main" role="main">
<div id="site_content_wrapper" class="content-area">
        <article class="standard  travel article has-right-sticky-ad">

        <!-- Article Category -->
<div class="article__category  travel">
    <a href="https://golf.com/travel/">
        Travel    </a>
</div>
    <div class="article__content">
        <h1 class="article__title">Are trees in the fairway — fair? This Minnesota muni shows how to do it right (and wrong)</h1>
        <div class="article__author-wrapper">
            <div class="article__author-date">
                    <span class="author"> By:
        <a href="https://golf.com/contributor/sean-zak/">
            Sean Zak        </a>
    </span>

                <span class="date">
                    <time datetime="2020-07-27T14:01:23-04:00" itemprop="datePublished">July 27, 2020</time>
                </span>
            </div>
            <div class="social-share article__share">
    <ul>
        <li class="fb-share-button">
            <i class="icon-facebook"></i>
        </li>
        <li class="tw-share-button">
            <i class="icon-twitter"></i>
        </li>
        <li>
            <a class="mail-share-button" href=""><i class="icon-email"></i></a>
        </li>
<!--        <li>-->
<!--            <i class="icon-bookmark"></i>-->
<!--        </li>-->
    </ul>
</div>        </div>
    
                    <div class="article__thumbnail">
                <div class="article__thumbnail__inner">
                    <img
                        class="inner lazy"
                        src="https://golf.com/wp-content/uploads/2020/07/lead-150x150.jpg"
                        data-src="https://golf.com/wp-content/uploads/2020/07/lead.jpg"
                        data-srcset="https://golf.com/wp-content/uploads/2020/07/lead.jpg"
                        alt="Keller Golf course"
                    />
                </div>

                                <figcaption>  
                                          <p class="article__thumbnail__caption">The tree situated in the middle of the 17th fairway at Keller Golf Course is the epitome of a leafy obstruction.</p>
                    
                                          <p class="article__thumbnail__credits">Sean Zak</p>
                                    </figcaption>
                            </div>
        
        
<p class="first">Not every course teaches you something. Some courses are just … courses. But for the purpose of this weekly column, we intend to find a lesson in each course. Enter: Keller Golf Course.</p>



<p>Keller is a rollicking muni in Maplewood, Minn., just east of the Twin Cities (and not far from where <a href="https://golf.com/news/michael-thompson-hangs-on-to-win-3m-open-for-second-career-victory/">the PGA Tour teed it up last weekend)</a>. It is not your typical municipal course, thanks to an impressive renovation in 2014. The county-owned track employs a bit of that American country club vibe: pure green fairways and light rough, lined by ash trees all around. The winding entry road brings you to an elegant building atop the hill consisting of a grill and events center with a back porch for players to yuk it up about birdies and bogeys. In that way, it’s exactly like <a href="https://golf.com/travel/bethpage-black-rusty-rude-awakening/">Bethpage</a>. The (Minnesota) People’s Country Club.&nbsp;</p>



<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CDJ9Lnul-Ns/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CDJ9Lnul-Ns/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"></g><g transform="translate(-511.000000, -20.000000)" fill="#000000"></g><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CDJ9Lnul-Ns/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Keller is a rollicking muni in Maplewood, Minn., just east of the Twin Cities (and not far from where the PGA Tour teed it up last weekend. But this muni specializes in tree obstructions. Like, trees directly between you and the hole. Check out the photos from No. 4 and No. 17. The tree guarding the short par-3 4th (2nd photo) is arguably unfair, our @sean_zak writes, because it demands that players fly it over the tree, which sits “like a dragon protecting the princess in the castle.” The tree guarding the green at No. 17, by contrast, is magnificent, forcing you to take a miniature quiz before hitting your approach:  “Am I better off laying back to go up over? Can I lift this thing high enough? Should I scoot it low instead? How has my contact been the last few holes? Wait, let’s start at the beginning — which side of the fairway should I be on?” What do you think of trees directly in the way? You can read the complete article on Keller at the link in our bio.</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/munimondays/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Muni Mondays</a> (@munimondays) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-07-27T18:27:26+00:00">Jul 27, 2020 at 11:27am PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script>
</div></figure>



<p>Also like Bethpage, Keller has hosted multiple major championships — the 1932 and 1954 PGA Championships — as well as the St. Paul Open, a regular Tour stop in the 50s and 60s. Ray Floyd, Doug Sanders, Ken Venturi — they all won at Keller. It’s a muni that doesn’t feel like a muni, and playing it last week during the 3M Open was a treat … until the 4th hole.</p>



<p>The 4th is a short par 3, playing about 130 yards from the men’s tees and 107 from the women&#8217;s. It’s a very easy hole on paper — and the diagram on the scorecard supports that, but in front of the green, like a dragon protecting the princess in the castle, is this massive ash tree.</p>


  <div class="g-block-wrapper g-block-wrapper--image 
    g-block-wrapper--full 
    g-block-wrapper--hero g-block-wrapper--align-right">
    <figure class="g-block g-block-image g-block-image--hero g-block-image--align-auto ">
      <img class="g-block-image__file" src="https://golf.com/wp-content/uploads/2020/07/IMG_6892-4.jpg" />

      <figcaption>  
                  <p class="g-block-image__caption">The 4th hole at Keller Golf Course has a tree much too close to the green and in the direct flight path.</p>
        
                  <p class="g-block-image__credits">Sean Zak</p>
              </figcaption>
    </figure>

</div> <!-- closes .g-block-wrapper -->



<p>Within our Saturday foursome was a senior lady who lacked the swing speed required to lift her ball up over the tree. From just 107 yards, it isn&#8217;t easy for <em>anyone</em> to flight it. The calculus isn&#8217;t too difficult to understand. She was not going to get it done and you could see it in her eyes as she plugged her tee into the ground. It was a damn shame. </p>



<p>Every time we pay for 18 holes of golf, the assumption is that none of those holes are irresponsibly stacked against us, but this one was. It sits in the corner of the property, where at one time a designer ran out of land and planted a tree as the obstruction. Chop it down and you’ve got the equivalent of a pitch-and-putt, and undoubtedly the weakest offering at a solid course. Is it understandable? Yes. Is it fair? No. </p>



<p>While trees in the fairway (or between the teeing ground and the green) seem unfair at their core, but that&#8217;s only because we&#8217;re accustomed to clear sight-lines. Hit it from <em>here</em> to <em>there</em>, what you see is what you get. Some people will rush to call it a gimmick, but the tree-in-fairway is actually the ultimate parkland thinking mechanism. They force a player into questioning the state of their ball flight, a derivative of what you experience at firm, windy links courses.<em> Am I better off laying back to go up over? Can I lift this thing high enough? Should I scoot it low instead? How has my contact been the last few holes? Wait, let’s start at the beginning — which side of the fairway should I be on?&nbsp;</em></p>



<p>That mini quiz you just read? That&#8217;s exactly what the No. 17 at Keller presents. </p>


  <div class="g-block-wrapper g-block-wrapper--image 
    g-block-wrapper--full 
    g-block-wrapper--diptych g-block-wrapper--align-right">
    <figure class="g-block g-block-image g-block-image--diptych g-block-image--align-auto ">
      <img class="g-block-image__file" src="https://golf.com/wp-content/uploads/2020/07/11.jpeg" />

      <figcaption>  
                  <p class="g-block-image__caption">From this angle — hovering about 130 yards to the green — that tree looks like the most intimidating plant on the property.</p>
        
                  <p class="g-block-image__credits">Sean Zak</p>
              </figcaption>
    </figure>

    <figure class="g-block g-block-image g-block-image--diptych ">
      <img class="g-block-image__file" src="https://golf.com/wp-content/uploads/2020/07/12.jpg" />

      <figcaption>
                  <p class="g-block-image__caption">But just a bit higher up and to the left, it&#8217;s clear there&#8217;s plenty of room to work with. </p>
        
                  <p class="g-block-image__credits">Sean Zak</p>
              </figcaption>
    </figure>
    </div> <!-- closes .g-block-wrapper -->



<p>The key for a proper tree-in-fairway is that it&#8217;s avoidable. Think of Pebble Beach&#8217;s 18th. There are millions of shots that skirt by those iconic trees, and many, many that don&#8217;t. But <a href="https://www.youtube.com/watch?v=QYklZykouBo">Tiger Woods showed us just how incredible an opportunity it is to <em>have</em> to avoid them</a>. The hole makes you think on the tee about the wind, the ocean, the landing zone and the roll out, and that makes it one of the best par 5s in the world. </p>



<p>At Keller, the 17th has a clear alleyway left and to the green. Players who find the right side of the fairway (like one man in my group) can play a curving shot up over the right side or use the shortgrass and run a punch up to the green. On the 4th hole, there is no fairway, just rough preceding the green. No running it up there. </p>


  <div class="g-block-wrapper g-block-wrapper--image 
    g-block-wrapper--full 
    g-block-wrapper--hero g-block-wrapper--align-right">
    <figure class="g-block g-block-image g-block-image--hero g-block-image--align-auto ">
      <img class="g-block-image__file" src="https://golf.com/wp-content/uploads/2020/07/flizone.jpeg" />

      <figcaption>  
        
              </figcaption>
    </figure>

</div> <!-- closes .g-block-wrapper -->



<p>Consider this plane that bisects the tree from a drive in the right side of the fairway. Your ball can fly through only so many places on that plane (blue polygon) <em>and</em> reach the green. The tree might intersect a third of those viable trajectories, but accept it! You made a tiny mistake off the tee, and the tree is there as possible punishment. That&#8217;s a good obstruction. Maybe you should have hit the left side! <em>That</em> plane through which the tree would sit, would be much different. You&#8217;d earn back another 10-15% of viable trajectories. Call it extra credit on that quiz from the tee box. </p>



<p><em>This is part of our Muni Monday series, spotlighting stories from the world of city- and county-owned golf courses around the world.&nbsp;Got a muni story that needs telling? Send tips to&nbsp;<a href="https://twitter.com/dylan_dethier">Dylan Dethier</a>&nbsp;or to&nbsp;<a href="mailto:munimondays@gmail.com">munimondays@gmail.com</a>&nbsp;and follow Muni Mondays&nbsp;<a href="https://www.instagram.com/munimondays/">on Instagram</a>.</em> <em>You can find a quick video of the 17th hole tree at Keller below.</em></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Keller Golf Course, Hole 17 (tree in fairway)" width="640" height="360" src="https://www.youtube.com/embed/HbHWzT9-WgE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<div id="content-block-1"></div>
        <!-- Shop Card Disclaimer Text -->

        <div class="g-block-wrapper--full">
  <section class="g-block g-latest-in-category">
    <h2>Latest In Travel</h2>
    <div class="g-latest-in-category__list">
              <div class="g-latest-in-category__item">
            <div class="g-latest-in-category__time g-latest-in-category__time--travel">
              <span></span> 5 days ago
            </div>
            <h4>
              <a href="https://golf.com/travel/photos-forest-dunes-new-10-hole-course-short-sweet/">PHOTOS: Forest Dunes' new 10-hole course is short and sweet</a>
            </h4>
        </div>
              <div class="g-latest-in-category__item">
            <div class="g-latest-in-category__time g-latest-in-category__time--travel">
              <span></span> 5 days ago
            </div>
            <h4>
              <a href="https://golf.com/travel/gary-player-top-10-courses/">Gary Player reveals his top 10 courses in the world</a>
            </h4>
        </div>
              <div class="g-latest-in-category__item">
            <div class="g-latest-in-category__time g-latest-in-category__time--travel">
              <span></span> 6 days ago
            </div>
            <h4>
              <a href="https://golf.com/travel/courses/course-rater-confidential-minnesota/">Course Rater Confidential: What's a hidden midwestern gem I should play?</a>
            </h4>
        </div>
              <div class="g-latest-in-category__item">
            <div class="g-latest-in-category__time g-latest-in-category__time--travel">
              <span></span> 1 week ago
            </div>
            <h4>
              <a href="https://golf.com/travel/dupont-country-club-sticking-roots/">Field guide: DuPont sticking to its roots amid major revitalization</a>
            </h4>
        </div>
          </div>
  </section>
</div>

          <ul class="article__tags">
            <li><a href="https://golf.com/tag/3m-open/">3m open</a></li>
              <li><a href="https://golf.com/tag/muni-mondays/">muni mondays</a></li>
        </ul>
        
<div class="author-box">
            <div class="author-box__image">
                            <img
                    class="inner lazy"
                    src="https://golf.com/wp-content/uploads/2016/11/GF178_TK1_0030-1-150x150.jpg"
                    data-src="https://golf.com/wp-content/uploads/2016/11/GF178_TK1_0030-1.jpg"
                    data-srcset="https://golf.com/wp-content/uploads/2016/11/GF178_TK1_0030-1.jpg"
                    alt=""
                />
                    </div>
        <div class="author-box__info">
            <h4>  </h4>
            <span class="author-role noskimlinks">Golf.com </span>
            <p><p>A senior editor for GOLF.com, Zak joined the staff GOLF staff three weeks after college graduation. He is the utility infielder of the brand, spanning digital, print and video. His main duty is as a host for various GOLF.com video properties and its <a href="https://podcasts.apple.com/us/podcast/drop-zone-golf-podcast/id1004688973">award-winning podcasts</a>. When the Masters comes around, be sure to tune in to hear him and fellow staffers recount the most memorable tournaments in Augusta National history on <a href="https://podcasts.apple.com/us/podcast/a-pod-unlike-any-other/id1455394557">A Pod Unlike Any Other</a>.</p>
</p>
            <ul class="author-social">
                                                    <li><a href="https://www.twitter.com/sean_zak"><i
                                class="icon-twitter"></i><span
                                class="screen-reader-text">Author Twitter Account</span></a></li>
                                                    <li><a href="https://www.instagram.com/Sean_zak"><i
                                class="icon-instagram"></i><span
                                class="screen-reader-text">Author Instagram Account</span></a></li>
                            </ul>
        </div>
    </div>        </div>
        <section class="g-block g-related-articles">

            <h1>Related Articles</h1>
            <div class="g-related-articles__list">
                                    <figure class="g-related-articles__item g-related-articles__item--1">
                        <div class="g-article-embedded__img-wrapper">
                            <div class="article__category  news">
                                <a href="https://golf.com/news/">
                                    News                                </a>
                            </div>
                            <a href="https://golf.com/news/how-pro-pulled-off-the-shot-of-the-year-in-golf/">
                                <img
                                    class="inner lazy"
                                    src="https://golf.com/wp-content/uploads/2020/07/GettyImages-1227794088-150x150.jpg"
                                    data-src="https://golf.com/wp-content/uploads/2020/07/GettyImages-1227794088.jpg"
                                    data-srcset="https://golf.com/wp-content/uploads/2020/07/GettyImages-1227794088.jpg"
                                    alt="Michael Thompson"
                                />
                            </a>
                        </div>
                        <figcaption>
                            <h2><a href="https://golf.com/news/how-pro-pulled-off-the-shot-of-the-year-in-golf/">How this pro pulled off 'the shot of the year' in golf</a></h2>
                                <span class="author"> By:
        <a href="https://golf.com/contributor/nick-piastowski/">
            Nick Piastowski        </a>
    </span>
                                                    </figcaption>
                    </figure>
                                    <figure class="g-related-articles__item g-related-articles__item--2">
                        <div class="g-article-embedded__img-wrapper">
                            <div class="article__category gear shoes">
                                <a href="https://golf.com/gear/shoes/">
                                    Shoes                                </a>
                            </div>
                            <a href="https://golf.com/gear/shoes/tony-finau-golf-shoes-spotted-on-tour/">
                                <img
                                    class="inner lazy"
                                    src="https://golf.com/wp-content/uploads/2020/07/finau-shoes-150x150.jpg"
                                    data-src="https://golf.com/wp-content/uploads/2020/07/finau-shoes.jpg"
                                    data-srcset="https://golf.com/wp-content/uploads/2020/07/finau-shoes.jpg"
                                    alt="tony finau holds putter"
                                />
                            </a>
                        </div>
                        <figcaption>
                            <h2><a href="https://golf.com/gear/shoes/tony-finau-golf-shoes-spotted-on-tour/">Spotted on Tour: Tony Finau's shoes are the golf/skating crossover you didn't know you needed</a></h2>
                                <span class="author"> By:
        <a href="https://golf.com/contributor/james-colgan/">
            James Colgan        </a>
    </span>
                                                    </figcaption>
                    </figure>
                                    <figure class="g-related-articles__item g-related-articles__item--3">
                        <div class="g-article-embedded__img-wrapper">
                            <div class="article__category  news">
                                <a href="https://golf.com/news/">
                                    News                                </a>
                            </div>
                            <a href="https://golf.com/news/biggest-winners-michael-thompson-tony-finau-caddie/">
                                <img
                                    class="inner lazy"
                                    src="https://golf.com/wp-content/uploads/2020/07/NellyKordaTonyFinauBrooksKoepka-150x150.jpg"
                                    data-src="https://golf.com/wp-content/uploads/2020/07/NellyKordaTonyFinauBrooksKoepka.jpg"
                                    data-srcset="https://golf.com/wp-content/uploads/2020/07/NellyKordaTonyFinauBrooksKoepka.jpg"
                                    alt="NellyKordaTonyFinauBrooksKoepka"
                                />
                            </a>
                        </div>
                        <figcaption>
                            <h2><a href="https://golf.com/news/biggest-winners-michael-thompson-tony-finau-caddie/">Golf's 5 biggest winners this week, from Finau's next caddie to American golf fans</a></h2>
                                <span class="author"> By:
        <a href="https://golf.com/contributor/dylan-dethier/">
            Dylan Dethier        </a>
    </span>
                                                    </figcaption>
                    </figure>
                                    <figure class="g-related-articles__item g-related-articles__item--4">
                        <div class="g-article-embedded__img-wrapper">
                            <div class="article__category  gear">
                                <a href="https://golf.com/gear/">
                                    Gear                                </a>
                            </div>
                            <a href="https://golf.com/gear/michael-thompsons-ping-3m-open-winners-bag/">
                                <img
                                    class="inner lazy"
                                    src="https://golf.com/wp-content/uploads/2020/07/GettyImages-1259176646-150x150.jpg"
                                    data-src="https://golf.com/wp-content/uploads/2020/07/GettyImages-1259176646.jpg"
                                    data-srcset="https://golf.com/wp-content/uploads/2020/07/GettyImages-1259176646.jpg"
                                    alt="Michael Thompson"
                                />
                            </a>
                        </div>
                        <figcaption>
                            <h2><a href="https://golf.com/gear/michael-thompsons-ping-3m-open-winners-bag/">Winner’s bag: Michael Thompson’s Ping equipment at the 3M Open</a></h2>
                                <span class="author"> By:
        <a href="https://golf.com/contributor/jonathan-wall/">
            Jonathan Wall        </a>
    </span>
                                                    </figcaption>
                    </figure>
                                    <figure class="g-related-articles__item g-related-articles__item--5">
                        <div class="g-article-embedded__img-wrapper">
                            <div class="article__category  news">
                                <a href="https://golf.com/news/">
                                    News                                </a>
                            </div>
                            <a href="https://golf.com/news/michael-thompson-overcome-with-emotions-after-second-career-victory/">
                                <img
                                    class="inner lazy"
                                    src="https://golf.com/wp-content/uploads/2020/07/GettyImages-1259305019-150x150.jpg"
                                    data-src="https://golf.com/wp-content/uploads/2020/07/GettyImages-1259305019.jpg"
                                    data-srcset="https://golf.com/wp-content/uploads/2020/07/GettyImages-1259305019.jpg"
                                    alt="michael Thompson"
                                />
                            </a>
                        </div>
                        <figcaption>
                            <h2><a href="https://golf.com/news/michael-thompson-overcome-with-emotions-after-second-career-victory/">Michael Thompson overcome with emotions after second career victory</a></h2>
                                <span class="author"> By:
        <a href="https://golf.com/contributor/sean-zak/">
            Sean Zak        </a>
    </span>
                                                    </figcaption>
                    </figure>
                                    <figure class="g-related-articles__item g-related-articles__item--6">
                        <div class="g-article-embedded__img-wrapper">
                            <div class="article__category  news">
                                <a href="https://golf.com/news/">
                                    News                                </a>
                            </div>
                            <a href="https://golf.com/news/michael-thompson-hangs-on-to-win-3m-open-for-second-career-victory/">
                                <img
                                    class="inner lazy"
                                    src="https://golf.com/wp-content/uploads/2020/07/GettyImages-1259176646-150x150.jpg"
                                    data-src="https://golf.com/wp-content/uploads/2020/07/GettyImages-1259176646.jpg"
                                    data-srcset="https://golf.com/wp-content/uploads/2020/07/GettyImages-1259176646.jpg"
                                    alt="Michael Thompson"
                                />
                            </a>
                        </div>
                        <figcaption>
                            <h2><a href="https://golf.com/news/michael-thompson-hangs-on-to-win-3m-open-for-second-career-victory/">How Michael Thompson went from being in the water to being the 3M Open winner</a></h2>
                                <span class="author"> By:
        <a href="https://golf.com/contributor/nick-piastowski/">
            Nick Piastowski        </a>
    </span>
                                                    </figcaption>
                    </figure>
                                    <figure class="g-related-articles__item g-related-articles__item--7">
                        <div class="g-article-embedded__img-wrapper">
                            <div class="article__category  news">
                                <a href="https://golf.com/news/">
                                    News                                </a>
                            </div>
                            <a href="https://golf.com/news/cameron-tringale-approach-through-trees/">
                                <img
                                    class="inner lazy"
                                    src="https://golf.com/wp-content/uploads/2020/07/trinGODle-150x150.jpg"
                                    data-src="https://golf.com/wp-content/uploads/2020/07/trinGODle.jpg"
                                    data-srcset="https://golf.com/wp-content/uploads/2020/07/trinGODle.jpg"
                                    alt="cameron tringale looks over approach"
                                />
                            </a>
                        </div>
                        <figcaption>
                            <h2><a href="https://golf.com/news/cameron-tringale-approach-through-trees/">WATCH: Pro's shot proves that trees actually ARE 95 percent air</a></h2>
                                <span class="author"> By:
        <a href="https://golf.com/contributor/james-colgan/">
            James Colgan        </a>
    </span>
                                                    </figcaption>
                    </figure>
                                    <figure class="g-related-articles__item g-related-articles__item--8">
                        <div class="g-article-embedded__img-wrapper">
                            <div class="article__category  news">
                                <a href="https://golf.com/news/">
                                    News                                </a>
                            </div>
                            <a href="https://golf.com/news/2020-3m-open-purse/">
                                <img
                                    class="inner lazy"
                                    src="https://golf.com/wp-content/uploads/2020/07/tony-finau-2-150x150.jpg"
                                    data-src="https://golf.com/wp-content/uploads/2020/07/tony-finau-2.jpg"
                                    data-srcset="https://golf.com/wp-content/uploads/2020/07/tony-finau-2.jpg"
                                    alt="tony finau smiles 3m open"
                                />
                            </a>
                        </div>
                        <figcaption>
                            <h2><a href="https://golf.com/news/2020-3m-open-purse/">2020 3M Open purse: Payout breakdown and winner's share</a></h2>
                                <span class="author"> By:
        <a href="https://golf.com/contributor/james-colgan/">
            James Colgan        </a>
    </span>
                                                    </figcaption>
                    </figure>
                                    <figure class="g-related-articles__item g-related-articles__item--9">
                        <div class="g-article-embedded__img-wrapper">
                            <div class="article__category  news">
                                <a href="https://golf.com/news/">
                                    News                                </a>
                            </div>
                            <a href="https://golf.com/news/2020-3m-open-how-to-watch-final-round/">
                                <img
                                    class="inner lazy"
                                    src="https://golf.com/wp-content/uploads/2020/07/finau-150x150.jpg"
                                    data-src="https://golf.com/wp-content/uploads/2020/07/finau.jpg"
                                    data-srcset="https://golf.com/wp-content/uploads/2020/07/finau.jpg"
                                    alt="tony finau swings driver 3m open"
                                />
                            </a>
                        </div>
                        <figcaption>
                            <h2><a href="https://golf.com/news/2020-3m-open-how-to-watch-final-round/">2020 3M Open live coverage: How to watch the final round Sunday</a></h2>
                                <span class="author"> By:
        <a href="https://golf.com/contributor/james-colgan/">
            James Colgan        </a>
    </span>
                                                    </figcaption>
                    </figure>
                            </div>
        </section>
        </div>
</article>
</div>

    </main> <!-- closes #main -->

    <footer class="footer" role="contentinfo">
        <div class="footer__grid">
            <div class="footer__row footer__logo"><a href="https://golf.com/" rel="home"></a>
            </div>
            <div class="footer__row footer__newsletter">
                <label class="title" for="footer__newsletter__email">Newsletter</label>
                <span data-sumome-listbuilder-embed-id="775626bf97c3e0ff535a161f8e8fb2678b21a924181c63bc76693fce9ac8d56b"></span>
            </div>
            <div class="footer__row footer__categories">
                <div class="title">Categories</div>
                <nav class="menu_cat">
                    <div class="menu_cat__wrapper"><ul id="category-menu" class="menu_cat__ul"><li id="menu-item-15392931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15392931"><a href="https://golf.com/news/">News</a></li>
<li id="menu-item-15392930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15392930"><a href="https://golf.com/instruction/">Instruction</a></li>
<li id="menu-item-15392929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15392929"><a href="https://golf.com/gear/">Gear</a></li>
<li id="menu-item-15392928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15392928"><a href="https://golf.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-15392927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15392927"><a href="https://golf.com/travel/">Travel</a></li>
</ul></div>                </nav>
            </div>
            <div class="footer__row footer__services">
                <div class="title">Services</div>
                <nav class="menu_cat">
                    <div class="menu_ser__wrapper"><ul id="services-menu" class="menu_ser__ul"><li id="menu-item-15392915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15392915"><a href="https://golf.com/customer-service/">Customer Service</a></li>
<li id="menu-item-15392917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15392917"><a href="https://w1.buysub.com/pubs/EB/GFM/ab-btmbanner.jsp?cds_mag_code=GFM">Subscription</a></li>
<li id="menu-item-15392921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15392921"><a href="https://golf.com/mediakit/">Golf Media Kit</a></li>
<li id="menu-item-15392916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15392916"><a href="https://golf.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-15392914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-15392914"><a href="https://golf.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15397423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15397423"><a href="https://golf.com/masthead/">Masthead</a></li>
</ul></div>                </nav>
            </div>
            <div class="footer__row footer__social">
                <div class="title">Social</div>
                                <ul>
                                                <li>
                                <a href="https://www.facebook.com/golf"
                                target="_blank" rel="noopener noreferrer"
                                class="social_link facebook">
                                    <span class="icon"><i class="icon-facebook"></i></span>
                                    <span class="text">facebook</span>
                                </a>
                            </li>
                                                    <li>
                                <a href="https://www.twitter.com/golf_com"
                                target="_blank" rel="noopener noreferrer"
                                class="social_link twitter">
                                    <span class="icon"><i class="icon-twitter"></i></span>
                                    <span class="text">twitter</span>
                                </a>
                            </li>
                                                    <li>
                                <a href="https://www.instagram.com/golf_com"
                                target="_blank" rel="noopener noreferrer"
                                class="social_link instagram">
                                    <span class="icon"><i class="icon-instagram"></i></span>
                                    <span class="text">instagram</span>
                                </a>
                            </li>
                                                    <li>
                                <a href="https://www.youtube.com/channel/UCzdMqRWzdF0JUJRIVa-dgDw"
                                target="_blank" rel="noopener noreferrer"
                                class="social_link youtube">
                                    <span class="icon"><i class="icon-youtube"></i></span>
                                    <span class="text">youtube</span>
                                </a>
                            </li>
                                        </ul>
            </div>
            <div class="footer__row footer__magazine">
                <div class="title">Magazine</div>
                <a href="https://w1.buysub.com/pubs/EB/GFM/ab-btmbanner.jsp?cds_mag_code=GFM" target="_blank" rel="noopener noreferrer">
                    <div class="magazine-cover">
                                                <img
                                class="lazy inner"
                                data-src="https://golf.com/wp-content/uploads/2020/04/current_cover_200w.png"
                                data-srcset="https://golf.com/wp-content/uploads/2020/04/current_cover_200w.png"
                                alt="current_cover"/>
                    </div>
                </a>
            </div>
            <div class="footer__row footer__copyright">
                <p>GOLF.com and GOLF Magazine are published by EB GOLF MEDIA LLC, a division of 8AM GOLF</p>
            </div>
        </div>
    </footer>

          <div id="page-segment-values">
      <div class="keyvals"
      data-content_author_name="Sean Zak"
      data-content_word_count="887"
      data-content_cms_desk=""
      data-content_cms_category="Travel"
      data-content_cms_id="15408732"
      data-content_cms_tags="3m open,muni mondays"
      data-content_cms_terms="3m open,muni mondays"
      data-content_featured_image="https://golf.com/wp-content/uploads/2020/07/lead.jpg"
      data-content_headline="Are trees in the fairway — fair? This Minnesota muni shows how to do it right (and wrong)"
      data-content_modified_date="July 27th, 2020"
      data-content_published_date="July 27th, 2020"
      data-content_shown_on_platform="own"
      data-content_type="article"
      data-path="https://golf.com/travel/trees-middle-golf-course-fairway/"
      data-referrer=""
      data-search=""
      data-content_is_post="post"
      data-time_inc_application="front end"
      data-time_inc_brand="golf.com"
      data-title="Are trees in the fairway — fair? This Minnesota muni shows how to do it right (and wrong)"
      data-content_nlp_sentiment_label=""
      data-content_nlp_sentitiment_score=""
      data-content_nlp_sentiment_magnitude=""
      data-content_nlp_entities=""
      data-content_nlp_pauload=""
      data_content_nlp_categories="">
      </div>
      </div>
          <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/golf.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://golf.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://golf.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-5c392ea502add2d9b54","applicationID":"580692205","transactionName":"NgAAMEAHXUYDW0dZXA9KIwdGD1xbTUtaXlQNAE8FQBJaVg5d","queueTime":0,"applicationTime":608,"atts":"GkcDRggdTkg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
